PHPMyadmin kann Tabellen nicht anzeigen

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

PHPMyadmin kann Tabellen nicht anzeigen

Postby gini » 01. March 2004 16:52

In PHPMyadmin kann ich zwar Datenbanken und Tabellen anlegen, aber sobald ich auf "Anzeigen" klicke zeigt er die Tabellen nicht. Struktur geht, Anzeigen geht selten. Er versucht die Seite zu laden (lädt 1000x), dann kann er sie doch nicht öffnen. Kann es sein dass sich irgendwas innerhalb des xampp-Pakets nicht verträgt? Die Konfiguration habe ich schon ein paar Mal überprüft... Habe auch schon alles neu installiert. Was kann das sein????????
gini
 
Posts: 1
Joined: 01. March 2004 16:41

Postby SteGra » 01. March 2004 23:06

Selbiges Problem!!!

Wurde hier ja jetzt schon häufiger berichtet!
Vielleicht ist ja wirklich was am Xampp-Paket, was sich nicht verträgt???

Versuchs doch mal lokal, also direkt am Server! Dann sollte es gehen (tuts bei mir zumindest)...

Grüße
SteGra
SteGra
 
Posts: 48
Joined: 26. December 2003 16:05

Postby Pc-dummy » 01. March 2004 23:18

Hab hier ein Xampp-Linux (Lampp) 1.4.2 laufen

PHPmyadmin 2.4.3 und keinerlei probleme (extern/intern)

MFG
Pc-Dummy
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests