passwort geht ned!

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

passwort geht ned!

Postby philippwimmer » 05. January 2004 17:33

Ich hab alle passworteinstellungen in der config.inc.php gemavht, phpmyadmin fragt auch nacudem Passwort, aber immer wenn ich das richtige passwort eingebe, sagt er, dass es Falsch ist!
Bitte um hilfe!

Danke! :!:
philippwimmer
 
Posts: 5
Joined: 20. December 2003 15:05

Postby broesel2000 » 05. January 2004 17:56

Hi

Hast du das Kennwort auch in der MySQL Datenbank unter User angegeben, und hat der User ( SPRICH du ) auch die erforderlichen Berechtigungen Daten in die Datrnbank zu schreben.

Schau einfach mal nach .

Datenbanken--> Rechte


Da stellt mann die Berechtigungen ein.
Last edited by broesel2000 on 06. January 2004 09:45, edited 4 times in total.
Broesel
User avatar
broesel2000
 
Posts: 54
Joined: 26. December 2003 21:57
Location: L.E.

Postby DJ DHG » 06. January 2004 00:11

Moin Moin

@broesel2000
dein bilder gehn nicht :mrgreen: falsch verlinkt?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Kristian Marcroft » 06. January 2004 00:18

DJ DHG wrote:Moin Moin

@broesel2000
dein bilder gehn nicht :mrgreen: falsch verlinkt?

mfg DJ DHG

Hi,

er hat sie nicht falsch verlinked, sondern das is sein Home Rechner...der wohl gerade offline ist.
Ich habe die Bilder entfernt und bitte darum, das sowas nicht wieder gemacht wird...

Dann lieber eine URL zu den Bildern aber kein include.
Danke

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby broesel2000 » 06. January 2004 01:13

Ich muss mich Entschuldigen. :cry:

Hatte eine kleine panne mit meinem Rechner.

Habe die Bilder jetzt auf einem richtigen Server liegen der 24 Stunden Online ist.
:P

Ich versuche etwas hier zu lernen und möchte im gegenzug andern dabei helfen Probleme zu lösen.
Ist auch nur gut gemeint von mir.
Broesel
User avatar
broesel2000
 
Posts: 54
Joined: 26. December 2003 21:57
Location: L.E.

Postby Kristian Marcroft » 06. January 2004 07:53

Hi,

ist eignetlich egal wo die Bilder liegen, es ist nicht gut...
in nem Jahr haste die Bilder da nicht mehr liegen, und dann sieht es blöd aus.
Ein toter Link ist dann schon eher zu verkraften.

Habe die Bilder wieder entfernt und hoffe es bleibt dabei!

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest