phpmyadmin schmiert nur noch ab

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

phpmyadmin schmiert nur noch ab

Postby Hypheroth » 23. May 2009 15:04

Hallo, ich hatte mir xampp installiert und wollte den darin enthaltenen phpmyadmin konfigurieren (root pw ändern, nutzer erstellen/löschen).

Ich habe den Fehler gemacht, den root-user zu löschen, weil ich dachte, mein vorher angelegter user mit vollen Rechten, würde für den root-user praktisch einspringen. Danach habe ich versucht in der config.inc.php noch etwas hinzubiegen. Es wurde aber nur noch schlimmer :oops:

Nachdem ich dann also alles verhunzt hatte, habe ich xampp und alles enthaltene deinstalliert und neu installiert. Ich ging davon aus, dass die configs dann auch zurückgesetzt wären und generell eben alles wie bei der ersten Installation ist. Dem ist leider nicht so.

Hängt da nach dem Deinstallieren noch etwas in irgendwelchen Registries fest? Wie kann ich mir xampp bzw. phpmyadmin wieder so installieren, wie es nach der ersten Installation war?

Danke bereits im Voraus für eure Hilfe.

Grüße
Hypheroth
 
Posts: 2
Joined: 23. May 2009 14:53

Re: phpmyadmin schmiert nur noch ab

Postby Hypheroth » 23. May 2009 15:29

Sry, geht wieder. Hatte nach den Neuinstallationen den Apachen einfach nicht gestartet, bevor ich den phpmyadmin geöffnet habe. :roll:

Also gern zumachen hier oder am besten gleich weglöschen :oops:
Hypheroth
 
Posts: 2
Joined: 23. May 2009 14:53


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 3 guests