"Objekt nicht gefunden" beim Klick auf "Anzeigen"

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

"Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby 6im6o » 14. May 2009 08:04

Hallo zusammen

Ich habe xampp auf meinem Server installiert. Wenn ich nun phpmyadmin und dann die entsprechende DB aufrufe, ist der Tabellenreiter "Struktur" ausgewählt. Ich klicke also auf "Anzeigen" und bekomme die Fehlermeldung:
-------------------------
Objekt nicht gefunden
blablabla

Error 404
blablabla
-------------------------
Locahlhost Infos
Server Version: 5.0.67-community-nt
Protokoll-Version: 10
Server: localhost via TCP/IP

phpmyadmin Infos
phpmyadmin: 2.11.9.2
MySQL-Client-Version: 5.0.67

Was muss ich machen um den Inhalt der Tabellen zu sehen?

Liebe Grüsse & einen schönen Tag
6im6o
6im6o
 
Posts: 4
Joined: 14. May 2009 07:56

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby Hanspeter Thöni » 14. May 2009 08:11

Ist im access.log vom Apachen irgendwas auffälliges zu sehen, was den Aufrufpfad betrifft?
Ein Teil des phpmyadmin scheint ja zu funktionieren. Allenfalls einmal die letzen paar Zeilen aus dem access.log hier einstellen. (Sofort nach Auftreten des Fehler, damit der richtige Bereich zu unterst steht).
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby 6im6o » 14. May 2009 08:34

Wo finde ich diese access.log? :-)
6im6o
 
Posts: 4
Joined: 14. May 2009 07:56

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby Hanspeter Thöni » 14. May 2009 17:43

Hier vielleicht...
Code: Select all
...\xampp\apache\logs
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby 6im6o » 15. May 2009 07:31

Im ganzen xampp Ordner habe ich keine Datei die mit ".log" endet :-)
6im6o
 
Posts: 4
Joined: 14. May 2009 07:56

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby Wiedmann » 15. May 2009 07:52

Im ganzen xampp Ordner habe ich keine Datei die mit ".log" endet

Dann hast du den Apache (von XAMPP) noch nie gestartet.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby Nobbie » 15. May 2009 10:00

6im6o wrote:Im ganzen xampp Ordner habe ich keine Datei die mit ".log" endet :-)


Glaube ich nicht.

Ich denke eher, dass Du den Explorer so eingestellt hast, dass er die Extensions nicht anzeigt (Standardeinstellung des Explorers). Hast Du mal eine Datei-Suche durchgeführt im Explorer auf den Ordner Xampp (Suchmuster *.log und Unterverzeichnisse mit durchsuchen).

Außerdem klick mal im Explorer auf "Extras" und dort ganz unten "Ordneroptionen", dort dann auch den mittleren Reiter "Ansicht" und mache dann den Haken weg bei "Erweiterungen bei bekannten Dateitypen ausblenden". Anschließend klickts Du den Button links oben "Für alle übernehmen", quittierst die folgende Meldung mit "Ja" (falls eine Meldung erscheint - das hängt auch von anderen Einstellungen ab) klickst dann rechts unten "Übernehmen" und zum Schluss "Ok".

Dann suchst Du nochmal.
Nobbie
 
Posts: 6781
Joined: 09. March 2008 13:04

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby 6im6o » 15. May 2009 10:29

Das xampp Verzeichnis ist als Ordner im Netzwerk freigegeben, allerdings sehe ich bei mir im verknüpften Verzeichnis den Ordner apache nicht. Ich war soeben direkt beim Server im Verzeichnis und siehe da: "xampp\apache\" und auch die access.log ist vorhanden ;-)

Was genau braucht ihr nun?
6im6o
 
Posts: 4
Joined: 14. May 2009 07:56

Re: "Objekt nicht gefunden" beim Klick auf "Anzeigen"

Postby Hanspeter Thöni » 15. May 2009 13:47

Eben, die letzen paar Zeilen, wenn der Fehler aufgetreten ist (vor allem diejenige, welche mit einem 404 beantwortet wurde).
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 3 guests