phpMyAdmin läuft nicht mit Cookies

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

phpMyAdmin läuft nicht mit Cookies

Postby Amun » 24. November 2003 21:46

Hi

Ich habe xampp auf meinem Rechner installiert soweit läuft er auch habe bloß das Problem als ich bei PHPmyAdmin alles auf Cookies gestellt habe bringt er mir diese Fehlermeldung.

"Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret)."

Hab keinen schimmer was ich damit anfangen soll.
Wäre über jede Hilfe sehr dankbar.

Amun
Amun
 
Posts: 2
Joined: 24. November 2003 21:31

Postby DJ DHG » 24. November 2003 22:04

Moin Moin

wir hatten im chat gestern das selbe prob..

öffne die config.inc.php im phpmyadmin ordner, und editiere folgende zeil

Code: Select all
$cfg['blowfish_secret'] = '';


in

Code: Select all
$cfg['blowfish_secret'] = '123456';


um. oder was immer du willst, hauptsache da steht was drin..

ich ibn mir noch nicht ganz sicher was das eigentlich soll, aber
ich habe die vermutung das,das was du da einträgst ein verschlüsselungs
algorytmuss ist...

auif jeden falls darf es nicht leer sein, wenn du cookie benutzen willst.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Amun » 24. November 2003 22:25

Danke es geht! :lol:
Sag mal kann das sein das es bei den vorhergehenden versionen nicht war und erst jetzt neu dazu gekommen ist?

Amun
Amun
 
Posts: 2
Joined: 24. November 2003 21:31

Postby DJ DHG » 24. November 2003 22:30

denke schon, weil du erst der 2. bist der das prob hatte...

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests