[Gelöst] Fehlerhaftes Design

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

[Gelöst] Fehlerhaftes Design

Postby Firzen » 02. June 2007 23:22

Moin,

ich habe die neueste XAMPP Version und mit ihr (nehme ich an) auch die neueste PHPMyAdmin Version.
Funktioniert auch alles prima, bis auf dass ich wegen meiner Zone Alarm Firewall die PHPMyAdmin nur über https benutzen kann und bis auf dass das eigentliche Design der PHPMyAdmin bei mir irgendwie aussieht, wie von einem HTML-Anfänger...

Hier mal ein Bild von dem, was ich da sehe. [1280x1024, PNG]
(Sieht im IE genauso aus!)

Man könnte jetzt zwar sagen, dass so etwas unwichtig ist, aber vorher hat mir das Ganze mehr Spaß gemacht.

Ich habe auch schon XAMPP deinstalliert und neuinstalliert, versucht, zwischen den Themes rumzuswitchen und auch schon diese Einträge in der httpd.conf geändert, wie ich es hier in einem Thread irgendwo gelesen habe.

Alles zwecklos.

Woran liegt das bzw. könnte das liegen?

Wäre cool, wenn mir hier einer helfen könnte. (Habe schon das ganze Netz 3 mal durchgooglet...)
Last edited by Firzen on 03. June 2007 14:19, edited 1 time in total.
MfG Firzen
Firzen
 
Posts: 2
Joined: 02. June 2007 23:01
Location: Wiesbaden

Postby sari42 » 03. June 2007 13:24

vielleicht mal browser-cache löschen? (StrgF5)
oder http://sf.net/search/index.php?words=we ... ms&pmode=0
durchsehen ...
oder dort nach "css" suchen ....
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Problem gelöst

Postby Firzen » 03. June 2007 14:18

Das mit dem Cache hatte ich schon probiert, hat nichts gebracht, aber als ich Deinem Link gefolgt bin, habe ich die Lösung gefunden^^

Für die Nachwelt hier nochmal auf Deutsch was zu tun war:

In der phpmyadmin.css.php in .../xampp/phpmyadmin/css/ unter der Zeile
Code: Select all
define('PMA_MINIMUM_COMMON', true); #Müsste Zeile 6 sein

die Zeile
Code: Select all
define('_JSF',(isset($_REQUEST['js_frame']) ? $_REQUEST['js_frame'] : ''));

hinzufügen und ganz am Ende der Datei die Zeile
Code: Select all
$_SESSION['PMA_Theme_Manager']->printCss($_REQUEST['js_frame']);

auskommentieren und darunter die Zeile
Code: Select all
$_SESSION['PMA_Theme_Manager']->printCss(_JSF);

setzen.

Danach hatte die PHPMyAdmin bei mir wieder ihr normales Design.
MfG Firzen
Firzen
 
Posts: 2
Joined: 02. June 2007 23:01
Location: Wiesbaden

Postby sari42 » 03. June 2007 14:29

genau das meinte ich :)
sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 3 guests