Problem mit phpMyAdmin

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Problem mit phpMyAdmin

Postby Hilfesuchender :D » 15. September 2003 05:47

Guten Morgen.

Ich habe bei mir das Problem das ich z.B. in der Datenbank mysql die Tabelle user nicht aufrufen kann.
Es kommt eine simple Fehlerseite.

Ich habe schon probiert einfach die neueste phpMyAdmin Version zu installieren, jedoch hilft das auch nicht :(

Woran könnte das liegen ? btw ich nutze Xampp von euerer Seite hier.


Danke schonmal
Hilfesuchender :D
 

Postby Bossi » 15. September 2003 07:52

moin ...

falsches forum.. da gibts extra ein phpMyAdmin forum für.

aber zum problem...
rufst du die geschichte über LAN auf oder sitzt du direkt am server?
stimmt in der config.inc.php die adresse ($cfg['PmaAbsoluteUri']) zur mysql?
8) .. Gruß Bossi .. 8)
*****************
User avatar
Bossi
 
Posts: 100
Joined: 26. August 2003 08:25
Location: Kaiserslautern

Postby Hilfesuchender :D » 16. September 2003 00:59

Hallo.

Entschuldigung das ich das falsche Forum benutzt habe. War ja schon spät für mich :)

> rufst du die geschichte über LAN auf oder sitzt du direkt am server?
Ich habe Xampp auf meinem Laptop und sitze direkt davor.

>stimmt in der config.inc.php die adresse ($cfg['PmaAbsoluteUri']) zur >mysql?
Die Adresse stimmt, aber das würde diesen Fehler auch nicht verursachen denke ich.

Es funktioniert immer noch nicht richtig. Ich brauche einfach nur ein gescheites Programm mit dem ich PHP Script mit MXSQL Datenbankanbindung lokal testen kann :/
Hilfesuchender :D
 

Postby Hilfesuchender :D » 16. September 2003 01:08

Nabend nochmal.

Ich habe das Problem gelöst in dem ich einfach Opera ausprobiert habe.

Zwar keine schöne Lösung da ich den IE wirklich mag (kein Scherz) aber passt schon.

Danke trotzdem für die schnelle Antwort hier
Hilfesuchender :D
 


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests