Phpmy Admin 2.8... geht 2.9... nicht?

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Phpmy Admin 2.8... geht 2.9... nicht?

Postby baeckerman83 » 20. February 2007 19:38

Hi!
Ich wollte das neuste PHP My Admin installieren auf meinem Server. Leider geht es nicht und er zeigt immer an das root @ localhost keinen zugriff hat. Was mache ich falsch? PHP My Admin 2.8.2.1 funktioniert einwandfrei. Das nueste soll 2.9.2 sein.

Ich habe im alten keine config Datei gefunden. Ich gebe jetzt mal mein Passwort ein und habe dann vollen zugriff auf alle Datenbanken.

Weiß jemand rat?
baeckerman83
 
Posts: 12
Joined: 08. September 2005 16:52

Postby sari42 » 20. February 2007 20:37

Versuch mal:
Code: Select all
<?php
$cfg['blowfish_secret'] = 'quodlibet70216';
$cfg['LoginCookieValidity'] = 24*60*60;
$i=0;
$i++;
$cfg['Servers'][$i]['auth_type'] = 'cookie';
if(function_exists('mysqli_connect')) { $cfg['Servers'][$i]['extension'] = 'mysqli'; }
?>


als phpmyadmin/config.inc.php (oberste Ebene, wo sich auch main.php befindet)
Mehr braucht man anfangs nicht.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 3 guests