url not found

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

url not found

Postby Rudy03 » 13. August 2003 11:42

Hi
Bin neu hier und blutiger Anfänger, hoffe deshalb auf eine klärende Antwort.
Ich komme einfach nicht weiter, wenn ich http://localhost/phpmyadmin eingebe kommt immer die Fehlermeldung:

The requested URL /phpmyadmin was not found on this server.
Apache/1.3.6 Server at localhost Port 80

Wo liegt der Fehler, welche Datei muss wie angepasst werden?
Das verzeichnis sieht so aus:
e:/wamp/apache
e:/wamp/php
e:/wamp/phpmyadmin
e:/wamp/mysql

Apache, php und mysql sind ok.

Danke schon mal für eure Geduld.
Rudy
Rudy03
 

Postby nemesis » 13. August 2003 16:47

Apache/1.3.6 Server at localhost Port 80

soviel ich weiß hatte dieses Projekt nie so eine alte Version von Apache, und auch wamp läßt darauf schließen das es kein wampp von uns ist....

irgendwelche einwände dagegen? :)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Einwände

Postby RCH » 14. August 2003 12:29

Hi nemesis
Keine Einwände, trotzdem wäre ich froh um Hilfe.

Cheers

Rudy03
RCH
 

Postby Oswald » 14. August 2003 12:57

Huhu Rudy!

Wo liegt den bei Dir das Document Root? Das ist das Verzeichnis wo Du die HTML-Dateien etc. reinpackst.

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Document Root

Postby Rudy03 » 14. August 2003 20:02

Hi Kai
Document Root ist :
e:/wamp/daten

Wie gesagt, alles funzt ausser phpmyadmin.

Gruss
Rudy
Rudy03
 

Postby Oswald » 14. August 2003 21:57

Huhu Rudy!

Okay, Danke! Gibt es e:/wamp/date/phpmyadmin?

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Nee

Postby Rudy03 » 14. August 2003 22:36

Nein, ich habe allerdings die ganze phpmyadmin in den Ordner e:/wamp/daten entpackt, da lief zwar phpmyadmin aber mit einer ganzen Reihe Fehlermeldungen.

Bye
rudy
Rudy03
 

jetzt gehts

Postby Rudy03 » 19. August 2003 22:29

Hi alle
Danke für die Tips, jetzt geht es.
Rudy03
Rudy03
 


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest