SQL-Probleme !!! Völliges Durcheinander...

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

SQL-Probleme !!! Völliges Durcheinander...

Postby Haue » 05. August 2003 21:13

Hi, ich bekomme beim Aufruf von phpmyadmin folgende Meldung nach dem ich auth auf cookie umgestellt habe:

Notice: Undefined index: blowfish_secret in C:\xampp\phpmyadmin\libraries\auth\cookie.auth.lib.php on line 245

Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret).


in der cinfig.inc.php habe ich dreimal mein passwort eingegeben und über die JKonsole vorher "../../mysqladmin -u root password geheim" gemacht.
Was ist da falsch gelaufen???
Gruß Haue
User avatar
Haue
 
Posts: 41
Joined: 25. February 2003 16:17
Location: Emsland

Postby nemesis » 06. August 2003 04:36

guckst du http://community.apachefriends.org/f/viewtopic.php?t=1862

und... kannst bitte vielleicht deinen Avatar ändern? Sieht nicht gerade sehr appetietlich aus. Und hier können auch 12 und 13 Jährige User (freaks ;))
ins Forum reinschaun...

Gruss, nemesis
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Haue » 06. August 2003 08:57

Sorry, aber so ganz versteh ich das noch nicht...

siehe: http://www.phpmyadmin.net/
unter fixes

Zitat:
Cookie: encrypt password (blowfish)


vielleicht wirds anscheinend doch bald zeit das xampp modularer wird... wie siehts bei dir da auf der linux seite aus kai?

gruss, nemesis
Gruß Haue
User avatar
Haue
 
Posts: 41
Joined: 25. February 2003 16:17
Location: Emsland

Postby Haue » 06. August 2003 08:59

UUps, wollte doch noch garnicht senden. Also was meint er damit? Ich war auf der Seite, habe aber nichts derartiges gefunden? Oder sehe ich den wald vor lauter bäumen nicht? (cooles Sprichwort häh?)
Gruß Haue
User avatar
Haue
 
Posts: 41
Joined: 25. February 2003 16:17
Location: Emsland

Postby nemesis » 06. August 2003 15:09

sorry für späte antwort.
Soll heißen, der RC (Relay Candidat = Test Version) hatte noch einen fehler drinnen, der in der aktuellen Version ausgebessert wurde. Per hand die pl1 runterladen und kurz die config von phpmyadmin anpassen dürfte eigentlich kein Problem darstellen, hoffe ich mal :)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Haue » 08. August 2003 10:25

Ok, danke für die antwort. Da der Xampp bei mir noch ganz frisch drauf ist, werde ich ihn halt einfach runterschmeisen und nochmal ganz von vorn anfangen.

Wäre aber nett wenn ihr mir bei folgendem Problem/Posting weiterhelfen könntet... http://community.apachefriends.org/f/viewtopic.php?t=2032
Gruß Haue
User avatar
Haue
 
Posts: 41
Joined: 25. February 2003 16:17
Location: Emsland

Postby Oswald » 08. August 2003 10:41

nemesis wrote:RC (Relay Candidat = Test Version)


*hust* ärhm.. »release candidate« wäre richtiger...

Gruß,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby nemesis » 08. August 2003 13:46

kann ja mal vorkommen :) zumindest weiß ich jetzt, das du auch so ziemlich jedes thema anguckst ;)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Thhunder » 09. August 2003 18:33

nemesis wrote:kann ja mal vorkommen :) zumindest weiß ich jetzt, das du auch so ziemlich jedes thema anguckst ;)


jo das macht er aber ob er ein 2tes oder drittes mal antwortet?!? ist manchmal ziehmliuch selten

MFG Thh

P.S.: sorry soll jetzt kein vorwurf sein aber ich glaube oft wird es schlichtweg einfach nur vergssen drauf zu antworten aber geht mir auch so ;)
Image
Thhunder
 
Posts: 87
Joined: 03. August 2003 22:42


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 4 guests