Nach lampp-security kein Zugang auf phpmyadmin und db

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Nach lampp-security kein Zugang auf phpmyadmin und db

Postby abefreak » 13. August 2006 13:58

hi Leute,

hab mich nun lang genug hier durchgeklickt ... nun threate ich doch mal selbst.

Mein System: FC4
xampp:1.5.3a (Apache/2.2.2 (Unix) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b PHP/5.1.4 mod_apreq2-20051231/2.5.7 mod_perl/2.0.2 Perl/v5.8.7 Server at localhost Port 80)

Hab alles gemäß von xampp-doku installiert. http:/localhost problemlos aufrufbar (incl. Login), danach habe ich sofort die lampp security ausgeführt und dann auf localhost im xampp rumgespielt (geschaut).

Nun, wenn ich mich auf phpmyadmin klicke (lampp restart - zuvor) und mich einloggen will kommt folgende Fehlermeldung:
Fehler
Die Anmeldung am MySQL-Server ist fehlgeschlagen.


versuchte mich mit root sowohl später auch mit lampp und pma mit MEINEM PW anzumelden - versuche auch ohne PW. doch leider funktioniert das nicht.

Und bevor ich irgendwelche INIs zerschieße frage ich lieber doch nochmal nach.

weiß jemand wo der Fehler liegt?

Grüßle Freak
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

Postby Wiedmann » 13. August 2006 14:07

danach habe ich sofort die lampp security ausgeführt und dann auf localhost im xampp rumgespielt (geschaut).

- Tut denn dort das Demo was MySQL benutzt? (CD Datenbank)

Fehler
Die Anmeldung am MySQL-Server ist fehlgeschlagen.

In deinem anderen Post hat es sich so gelesen, als hättest du einen Fehler wegen dem Socket?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

sag doch .....

Postby abefreak » 13. August 2006 14:54

... hab mich hier durchgeklickt und laut den therads scheint die eine und andere übereinstimmung ähnlich zu sein, doch half mir das nicht bei der fehlerbeseitigung.

Während ich so rumspielte mit xampp kam da auch mal so ein ähnlicher fehler auf, aber ich screenshote nicht alles was auf dem rechner passiert.

Fakt, ich hab lampp security nochmal ausgeführt das PW gesetzt und den lampp neugestartet....

Nun, ich kann mich net bei phpmyadmin einloggen PUNKT.

:)
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

zum Thema CD-Datenbank

Postby abefreak » 13. August 2006 15:24

... wenn ich das aufrufe kommt folgendes:
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'root'@'localhost' (using password: NO) in /opt/lampp/htdocs/xampp/cds.php on line 64
Kann die Datenbank nicht erreichen!
Läuft MySQL oder wurde das Passwort geändert?
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

Postby sari42 » 16. August 2006 23:43

>Access denied for user 'root'@'localhost'
musst halt in phpmyadmin/config.inc.php
user&pw ändern.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Danke.....

Postby abefreak » 22. August 2006 21:12

hat schon geholfen .... VIELEN DANK ;)
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests