Aufruf von phpmyadmin

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Aufruf von phpmyadmin

Postby wneudeck » 31. July 2006 11:40

Hallo,
habe seit einiger Zeit (kann leider nicht mehr sagen, seit welchem Ereignis) ein seltsames Problem auf dem lokalen Computer. Ich rufe phpmyadmin wie immer auf:
http://localhost/phpmyadmin/index.php
Manchmal startet es sofort, manchmal kommt die Meldung: "Warte auf localhost" und es geht nicht mehr weiter. Wenn ich dann erneut aufrufe, gelingt es.
Was kann denn hier die Ursache sein?
Zur Info:
Ich verwende die Version 2.6.4-pl3 und bei mysql die Version 4.0.18-nt
Nun ist dies ja zwar kein unmittelbares Problem, aber irgendwie beunruhigt es mich doch.
Danke für jedne Hinweis und
tschüss Werner
Nachtrag:
Als Server Apache 2.0.49 von BigApache
wneudeck
 
Posts: 95
Joined: 31. July 2006 11:04

Postby deepsurfer » 02. August 2006 15:10

- Browser-Cache voll
- TMP pfade voll
- Der PC ist beim Aufruf gerade mit etwas anderem Beschäftigt und muss erstmal resourcen freischaufeln um den Http-Request abarbeiten zu können.

- Wenn ein Filesharing programm im Hintergrund läuft sind solche ausfälle absolut normal (siehe Anmerkung "PC Beschäftigt")
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby wneudeck » 02. August 2006 18:11

Hallo,
- Browser-Cache voll - - TMP pfade voll - - TMP pfade voll

nein, scheidet aus
Bliebe also die Möglichkeit, dass der PC gerade "beschäftigt" ist.
Wollte mit meiner Frage nur ausschließen, dass hier ein echtes Problem vorliegt und ich plötzlich keinen Zugriff mehr habe. Dies scheint ja nun auszuschließen zu sein.
Wobei mich folgendes irritiert: Wenn der Aufruf nicht gelingt, kann ich warten, solange ich will, es geht nicht mehr weiter. Erst wenn ich im Browser den Aktualisierungsbutton drücke, geht es.
wneudeck
 
Posts: 95
Joined: 31. July 2006 11:04

Postby wneudeck » 04. August 2006 12:44

Hallo,
muss nochmals nachhaken. Wenn ich lange genug warte, kommt folgende Meldung:
Serverfehler!

Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 500
localhost
04.08.2006 13:40:08
Apache/2.0.49 (Win32) mod_perl/1.99_12 Perl/v5.8.3 DAV/2 mod_ssl/2.0.49 OpenSSL/0.9.7d mod_fastcgi/2.4.2

Und um es nochmals zu sagen: Wenn ich dann phpmyadmin erneut aufrufe geht es.
Noch weitere Einfälle oder Hinweise?
Tschüss Werner
wneudeck
 
Posts: 95
Joined: 31. July 2006 11:04

Postby wneudeck » 07. October 2006 15:49

Hallo,
muss das geschilderte Problem nochmals nach oben holen, falls doch noch jemand einen Einfall hat. Wie gesagt, die bisher genannten Gründe scheiden aus.
wneudeck
 
Posts: 95
Joined: 31. July 2006 11:04

Postby Wiedmann » 07. October 2006 15:54

"Warte auf localhost" und es geht nicht mehr weiter

Füge mal ein "Win32DisableAcceptEx" in die "httpd.conf" mit ein. (evtl. auch mal das ändern der Einstellung "EnableSendfile" testen)

Als Server Apache 2.0.49 von BigApache

Und dann müssen wir hier auch noch die Konkurentz unterstützen...

Wenn es wirklich nur bei phpMyAdmin so ist, solltest du auch mal in dessen Support-Forum nachfragen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby wneudeck » 07. October 2006 17:06

Hallo,
das Einfügen von "Win32DisableAcceptEx" hat geholfen. Habe jetzt mehrmals hintereinander gestartet, jedesmal ging es sofort :)
Denke und hoffe, dass es so bleibt.
Was wird dadurch eigentlich bewirkt? (falls man es laienhaft erklären kann)
Ansonsten:
Und dann müssen wir hier auch noch die Konkurentz unterstützen...

Man sagt doch immer, Konkurrenz belebt das Geschäft.
Auf alle Fälle besten Dank, es wurde nämlich langsam lästig, immer mehrmals PHPmyadmin aufzurufen, bis er endlich gestartet wurde.
wneudeck
 
Posts: 95
Joined: 31. July 2006 11:04


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 4 guests