DB-Export bricht nach ca. 30 sec ab

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

DB-Export bricht nach ca. 30 sec ab

Postby Babalama » 01. February 2006 12:25

Hi,

ich nutze XAMPP für Windows Version 1.4.15 unter WinXP, phpmyadmin 2.6.3-pl1 und betreibe darunter ein Wiki (wikimedia).

Wenn ich versuche, die Wiki-Datenbank über phpmyadmin zu exportieren, bricht dieser Export nach ca. 30-60 sec ab. Die linke Navigationsseite bleibt stehen, der rechte Inhaltsframe wird einfach weiß (im Firefox) oder ich erhalte die Meldung, dass die Seite derzeit nicht erreichbar sei (im IE).

Ich habe dann versucht, die Tabellen einzeln zu exportieren; das klappt auch, aber bei einer der Tabellen (die größte mit nur ca. 30 MB) bricht der Vorgang mit demselben Phänomen ab.

Ich habe bereits in den Apache-Konfigurationsdateien das Timeout hochgesetzt (das stand aber ohnehin schon auf 3000). Das kann es also nicht sein.

Könnt ihr einem Newbie helfen? Ich habe schon ein gewisses technisches Verständnis, bin aber in dieser Sache ziemlich am Anfang.

Vielen Dank für eure Hilfe

Baba
Babalama
 
Posts: 2
Joined: 01. February 2006 12:12

Postby japi » 01. February 2006 15:22

das php Laufzeit Timeout ?
Hast du schon probiert das backup ohne komprimierung als datei zu exportieren ?
japi
 
Posts: 16
Joined: 23. January 2006 19:48

...und wie geht das?

Postby Babalama » 01. February 2006 17:00

Hallo, japi,

verrätst du mir, wie man das macht?

Baba
Babalama
 
Posts: 2
Joined: 01. February 2006 12:12

Postby japi » 01. February 2006 17:21

Indem du unten im Export Fenster "Save as file" und "Compression: None" anwählst. :)

Hat mir mal sehr geholfen, als ich ein Forum von funpic (die 10 Sekunden php laufzeit haben) retten musste :wink:
japi
 
Posts: 16
Joined: 23. January 2006 19:48


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest