Fehlermeldungen im phpmyadminmodul

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Fehlermeldungen im phpmyadminmodul

Postby MisterD » 13. November 2005 01:17

Ich war grade mal wieder in meinem phpmyadmin und bekam dieses schicke bild zu sehen:
Image

In der php.ini steht error_reporting auf Notice nicht zeigen, von daher nehme ich mal an, dass ist ein phpmyadmin-interner fehler. Ich vermute, der ist mit dem Update von Xampp für die MySQL 5-Version reingekommen, vorher hatte ich den fehler noch nie.
Wurden da vielleicht beim Updatepackage ein paar dateien vergessen?
(ich hab das package benutzt, was spätestens 3 stunden nach der RSS-Meldung zum download stand wenns da zwischendrin noch ne änderung gab)
User avatar
MisterD
 
Posts: 12
Joined: 28. August 2004 09:32

Re: Fehlermeldungen im phpmyadminmodul

Postby Hanspeter Thöni » 15. December 2005 08:23

MisterD wrote:In der php.ini steht error_reporting auf Notice nicht zeigen,


Bist du sicher? Ich habe das problem auch, aber nur dann, wenn ich in der php.ini error_reporting auf E_ALL setze. Mit der Einstellung E_ALL ohne E_NOTICE tritt dieser Fehler nicht auf. (Hast du in der richtigen php.ini nachgesehen? Was sagt phpinfo())

Allerdings, mit älteren XAMPP Versionen hatte ich auch immer auf E_ALL geschaltet, und nie Probleme mit dem PHPMYADMIN. Hier muss also irgenwo etwas 'verschlimmbessert' worden sein.

Gruss Hanspeter
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Postby MisterD » 18. December 2005 18:09

Öhm ich hatte in der php.ini nachgeschaut..
inzwischen hab ich einfach xampp nochma neu installiert, nicht als update.. da funktioniert jetz alles.
User avatar
MisterD
 
Posts: 12
Joined: 28. August 2004 09:32


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 4 guests