PHP-MyAdmin "root"

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

PHP-MyAdmin "root"

Postby DaPhil » 29. August 2005 11:28

Also ich habe ein großes Problem: Ich habe die neueste Version von XAMPP installiert. Möchte ich ein Passwort für "/localhost/xampp" festlegen (im Sicherheitscheck) funktioniert das auch. Lege ich hier auch noch ein Passwort für "root" fest komme ich nicht mehr in PHP-MyAdmin rein. Die "config.inc.php" konfiguriere ich auch wie es beschrieben wird, aber das Passwort wird nicht angenommen. Als User kann ich nur "pma" angeben, mit dem habe ich aber keine Rechte. Was muss ich tun? Vielen Dank im vorraus!
DaPhil
 
Posts: 21
Joined: 29. August 2005 11:10
Location: Marburg

Postby deepsurfer » 29. August 2005 16:58

den cookie von phpmyadmin im browser löschen
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DaPhil » 29. August 2005 21:53

Klappt leider nicht. Ich habe eine weitere Methode versucht: Habe anfangs ohne Passwort zugriff, also lege ich in bei der Rechteverteilung ein neues Passwort für "root" fest. In der "config.inc.php" habe ich dann den ersten [auth_type] von config auf cookie oder http gesetzt. Jetzt wird beim Zugriff auf PHPMyAdmin ein Passwort abgefragt und ich komme auch nur mit dem Richtigen rein, welhces ich zuvor gesetzt habe. Nach einem Neustart von Windows habe ich allerdings keinen Zugriff mehr mit meinen Passwort und dem User "root". Auch einen neuen User anlegen hilft nicht. Kann es daran liegen dass ich Windows XP Professional x64 benutze?
DaPhil
 
Posts: 21
Joined: 29. August 2005 11:10
Location: Marburg

Postby Klaus Ragotzky » 24. September 2005 13:58

Hei.

Kommt mir auch gerade ein wenig merkwürdig vor.

Bin eigentlich der Meinung, dass ich über den Securit-Link die Passwörter für MySQl und den Verzeichnisschutz für phpmyadmin geändert hatte. Mit "meinen" Passwörtern. Und nun komme ich doch nicht rein.


:?:

Klaus

PS. Mit pma komme ich auch rein. Aber eben dann nur noch mit pma. Keine Abfrage mehr ??
Das Problem sitzt mal wieder vor dem Bildschirm
Klaus Ragotzky
 
Posts: 33
Joined: 06. April 2003 09:10

Postby AndreasZ » 05. November 2005 12:19

Hey

Wollte mal fragen ob ihr schon eine Lösung für euer Problem gefunden habt.
Bei mir ist es nämlich auch aufgetreten.
Ich komme wie oben beschrieben nur noch mit User "pma" rein mit eingeschränkten Rechten.
Mein vergebenes root Passwort zeigt keine Wirkung.
Cookies sind alle gelöscht.

Mein System:
Win XP Professionel
Browser: Firefox
XAMPP: Version 1.4.16

Gruß Andi
AndreasZ
 
Posts: 1
Joined: 05. November 2005 12:11

Postby Charlie » 18. December 2005 02:04

Gibt es mittlerweile ne Lösung für dieses Problem ?
Bei mir tritt der gleiche fehler auf.
Charlie
 
Posts: 2
Joined: 05. October 2005 22:14
Location: Obertiefenbach

Postby andrea » 23. December 2005 17:12

Andrea Hubacher
andrea
 
Posts: 2
Joined: 15. August 2004 07:20


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest