Ein weiteres User Problem ^^

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Ein weiteres User Problem ^^

Postby t4sh » 16. May 2005 16:39

Also ich kenne mich nocht nicht wirlich mit Apache & Co. aus, bin aber dabei :wink: .

Naja jedenfalls habe ich jetzt ein Problem mit den Usern in PHPMyAdmin, und zwar ist bei mir ein User "pma" vorhanden der alle Rechte hat, aber kein Passwort. Wenn ich den User jetzt lösche bekomme ich Fehlermeldungen in PHPMyAdmin (hab davon ja keine Ahnung :? ). Wenn ich dem User die Rechte entziehe krieg ich auch Fehlermeldungen, und wenn ich ihm ein Passwort gebe komme ich mit keinem einzigen User mehr in PHPMyAdmin :(

Naja ich hoffe ihr könnte nem Anfäger da mal helfen :wink:
t4sh
 
Posts: 2
Joined: 16. May 2005 16:29

Postby DJ DHG » 17. May 2005 00:11

Moin Moin

Wenn du dem User "pma" ein Passwort gibst, muss du dieses auch in die
"config.inc.php"
(im Ordner phpmyadmin) eintragen.

Was für eine Fehlermeldung bekommst du?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby t4sh » 17. May 2005 17:17

Hi, ich bekomme keine Fehlermeldung, bekomme nur immer die Aufforderung das Passwort/User einzugeben.

Das Passwort habe ich auch schon in die config.inc.php eingetragen.

edit:
Ich Idiot :D ...

mir ist gerade aufgefallen das ich das Passwort immer in
cfg['Servers'][$i]['password']
statt
$cfg['Servers'][$i]['controlpass']
geschrieben hab. :lol:

Naja trotzdem danke für die Hilfe :wink:
t4sh
 
Posts: 2
Joined: 16. May 2005 16:29


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest