Sicherheitslücke im Apache 2.0.49 (Patch für Linux XAMPP)

Hier gibt es Neues und Ankündigen zu XAMPP.
Dieses Forum ist identisch mit der NEWS-Rubrik der Website. Nur kann hier auch was gesagt werden.

Sicherheitslücke im Apache 2.0.49 (Patch für Linux XAMPP)

Postby Oswald » 29. June 2004 10:29

Vergangene Nacht ist eine Denial-of-Service-Schwachstelle im Apache-Webserver 2.0.49 bekannt geworden. Aus diesem Grund bieten wir auch gleich einen korrigierenden Patch für XAMPP für Linux 1.4.5 an.

Alle, die XAMPP lediglich Zuhause einsetzten brauchen diesen Patch nicht.

Interessant dürfte der Patch nur für diejenigen sein, die XAMPP in einer öffentlichen Umgebung (z. B. Internet) einsetzen.

Den Patch gibt es an gewohnter Stelle (dort wird auch erklärt wie der Patch zu installieren ist). Eine Erklärung der Schwachstelle gibt es hier.
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Return to Ankündigungen und Neuigkeiten

Who is online

Users browsing this forum: No registered users and 4 guests