Sicherheitslücken bei OpenSSL (neues XAMPP für Linux)

Hier gibt es Neues und Ankündigen zu XAMPP.
Dieses Forum ist identisch mit der NEWS-Rubrik der Website. Nur kann hier auch was gesagt werden.

Sicherheitslücken bei OpenSSL (neues XAMPP für Linux)

Postby Oswald » 01. October 2006 12:25

Die Lücken erlauben einem Angreifer, Denial-of-Service Attacken gegen Systeme mit OpenSSL durchzuführen oder Sicherheitsbestimmung zu umgehen. Dieses Lücken wurden jetzt in der 0.9.8d'er Version von OpenSSL geschlossen und mit dieser Version auch in XAMPP für Linux integriert.

Diese Upgrade dürfte vor allem für diejenigen interessant sein, die XAMPP in einer öffentlichen oder halb-öffentlichen Umgebung einsetzen. Sei es ein lokales Netzwerk oder sogar das Internet.

Die neue XAMPP-Version gibt es an der üblichen Stelle. Weitere Informationen über die Sicherheitslücke gibt es hier
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Return to Ankündigungen und Neuigkeiten

Who is online

Users browsing this forum: No registered users and 4 guests