XAMPP 1.5.2-beta1 veröffentlicht

Hier gibt es Neues und Ankündigen zu XAMPP.
Dieses Forum ist identisch mit der NEWS-Rubrik der Website. Nur kann hier auch was gesagt werden.

Postby dekker » 18. February 2006 01:29

Kann man die Beta noch irgendwo herunterladen? Ich bräuchte dringend PHP 4.4.2, weil 4.4.1-pl1 einen kritischen Fehler hat. :(
dekker
 
Posts: 6
Joined: 17. February 2006 19:06

Postby KingCrunch » 18. February 2006 02:29

Wenn "kritischer Fehler", wieso dann kein Downgrade?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Wiedmann » 18. February 2006 12:15

Kann man die Beta noch irgendwo herunterladen? Ich bräuchte dringend PHP 4.4.2, weil 4.4.1-pl1 einen kritischen Fehler hat.

http://community.apachefriends.org/f/viewtopic.php?p=68738#68738
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby cola » 23. March 2006 10:58

Hallo zusammen,
wan wir in etwa die XAMPP 1.5.2 veröffentlicht?

danke für die antwort

thx cola
cola
 
Posts: 74
Joined: 19. February 2004 08:38

Postby Oswald » 23. March 2006 11:06

Hallo Cola!

Innerhalb der nächsten Wochen. Also so ca. Anfang April.

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby cola » 23. March 2006 11:11

hallo oswald,
danke für die antwort.

wie sieht es aus, werden die module, addons z.b. cronlog, mod_auth_mysql auch nachgezogen und auf die neue version migriert?

wäre natürlich super....

danke für die antwort

cola
cola
 
Posts: 74
Joined: 19. February 2004 08:38

Postby Oswald » 23. March 2006 11:37

Hallo Cola!

Darüber kann ich leider wenig Auskunft geben.

Für die Add-Ons sind meist andere verantwortlich. Da hängt es vom Einzelfall ab, ob und wie schnell es dort neue Versionen geben wird.

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

phpMyAdmin 2.8.0 mit an Board?

Postby gfaust » 27. March 2006 07:20

Hallo,

nachdem es z.T. beim phpMyAdmin 2.7.+ zu Problemen im Zusammenspiel mit unterschiedlichen MySQL-Versionen kam, wollte ich wissen, ob auch die als "stable" gekennzeichnete neue Version von phpMyAdmin mit an Board ist.

Guido
gfaust
 
Posts: 41
Joined: 06. December 2005 18:31

Postby Oswald » 27. March 2006 08:38

Hallo Guido!

Selbstverständlich wird die neue phpMyAdmin-Version dabei sein. :)

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby steini » 04. April 2006 16:23

cola wrote:hallo oswald,
danke für die antwort.

wie sieht es aus, werden die module, addons z.b. cronlog, mod_auth_mysql auch nachgezogen und auf die neue version migriert?

wäre natürlich super....

danke für die antwort

cola


jop kommen sobald es soweit is ;) gibt nur paar probleme die ich noch beheben muss.. aber sobald die neue version da ist gibts es paar tage später die addons

steini
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
XAMPP Version: 5.6.3
Operating System: Windows 10 Tech Preview

Previous

Return to Ankündigungen und Neuigkeiten

Who is online

Users browsing this forum: No registered users and 1 guest