Cannot login waiting to retry (30s)...

Alles, was den ProFTPD betrifft, kann hier besprochen werden.

Cannot login waiting to retry (30s)...

Postby firebird » 18. October 2004 14:55

Hallo,
ich habe folgendes Problem. Aufgrund einiger Fehlkonfigurationen in der MySQL-DB habe ich XAMPP wie in der FAQ beschrieben komplett deinstalliert und wieder komplett neu installiert.
Alles funktioniert einwandfrei bis auf das einloggen mittels FTP-Protokoll.

Es hat vorher auch wunderbar geklappt. Der Server hängt am Netz, es gibt keine Firewall, man kann ihn pingen ... es ging ja vorher auch.

Das einzige was ich geändert (mit vi) habe, ist das PW in der proftpd.conf. Wobei es auch schon nicht mit dem Standard-PW nicht funktionierte. XAMPP läuft auf SuSe 9.0 und der FTP-Client auf Win XP.
Folgende Meldung spuckt mein FTP-Prog (SmartFTP) aus:

Resolving host name 192.168.100.33...
Connecting to (192.168.100.33) -> IP: 192.168.100.33 PORT: 21
Connected to (192.168.100.33) -> Time = 0ms
Socket connected waiting for login sequence.
220 ProFTPD 1.2.10 Server (ProFTPD) [192.168.100.33]
USER nobody
331 Password required for nobody.
PASS (hidden)
Cannot login waiting to retry (30s)...


In den Logfiles: error_log, xferlog ist nichts zu sehen. Oder habe ich noch eine übersehen?

Hat jemand ne Idee?

Danke
firebird
 
Posts: 5
Joined: 04. October 2004 14:17

Postby Oswald » 19. October 2004 10:19

Hallo Firebird!

Was hast Du genau in der proftpd.conf geändert? Du kannst dort nicht einfach das Passwort reinschreiben. Es muss in einer verschlüsselten Form (crypt) dort reingeschrieben werden. Hast Du daran gedacht?

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby firebird » 19. October 2004 12:10

Hi,
klar, ich hab es verschlüsselt.
Er erkennt ja den Server (Connected to (192.168.100.33) -> Time = 0ms
) und lässt mich ja auch rein bzw. er autentifiziert mich auch:

USER nobody
331 Password required for nobody.
PASS (hidden)


aber dann ... kp mehr :? :oops:

Danke
firebird
 
Posts: 5
Joined: 04. October 2004 14:17

Postby firebird » 19. October 2004 13:29

Hi again,
ich hab den Fehler nicht gefunden. Ich habe es auf "harte" Tour gemacht. Deinstallation -> Neuinstallation. Da es ja mit XAMPP so einfach ist, war dies wohl der beste Weg 8)
Jetzt geht´s einwandfrei.

Dennoch danke.

FireBird
firebird
 
Posts: 5
Joined: 04. October 2004 14:17


Return to ProFTPD

Who is online

Users browsing this forum: No registered users and 1 guest