Register und Version

Allgemeines Forum zum Thema Apache Friends. Bei Problemen mit XAMPP bitte entweder das Linux- oder das Windows-Forum benutzen. Hier geht's wirklich nur ganz allgemein um Apache Friends.

Register und Version

Postby joehosch » 13. May 2015 11:13

Hallo,
ich habe mich gerade registriert und dabei sollte ich die Version meines Xampps angeben. Ging aber nur bis 1.8.x Ich habe inzwischen aber v3.2.1 :)
Ist die Angabe notwendig? Sollte man da vielleicht einfach ein Textfeld angeben?
joehosch
 
Posts: 9
Joined: 13. May 2015 08:16
Operating System: Win 7

Re: Register und Version

Postby Altrea » 13. May 2015 16:17

Hallo,

joehosch wrote:Ging aber nur bis 1.8.x

Leider ja, zumindest in dem deutschen Languagepack. Wenn du auf Englisch umstellst bekommst du zumindest das vorletzte Release angeboten.

joehosch wrote:Ist die Angabe notwendig?

Ja, diese Angabe ist ein Pflichtfeld.

joehosch wrote:Ich habe inzwischen aber v3.2.1 :)
Sollte man da vielleicht einfach ein Textfeld angeben?

Wenn man ein Textfeld nehmen würde, würden einige User, so wie du, die falsche Versionsnummer eintragen.
3.2.1 ist keine gültige XAMPP Versionsnummer. Das ist ausschließlich die Versionsnummer des XAMPP Control Panels.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Register und Version

Postby theTux » 26. May 2015 09:13

Hi,

ganz falsch ist die Aussage aber nicht. Version 5.6.8 lässt sich jedenfalls (noch) nicht auswählen. :-(

Viele Grüße,
theTux
theTux
 
Posts: 2
Joined: 26. May 2015 09:03
Operating System: all of them


Return to Apache Friends

Who is online

Users browsing this forum: No registered users and 3 guests