Image files not loading

Allgemeines Forum zum Thema Apache Friends. Bei Problemen mit XAMPP bitte entweder das Linux- oder das Windows-Forum benutzen. Hier geht's wirklich nur ganz allgemein um Apache Friends.

Image files not loading

Postby Photo Rick » 05. December 2010 03:08

I’m literally at wits end with this. I’ve downloaded and installed latest XAMPP 1.7.3 for Windows on my new Windows 7 machine and it appears for all intensive purposes to function okay except for one particular problem related to loading images which are in a subfolder. I get the following if I try to view the images in the Firefox browser after the pages load:

Access forbidden!
You don't have permission to access the requested object. It is either read-protected or not readable by the server.
If you think this is a server error, please contact the webmaster.
Error 403
localhost
12/4/2010 6:27:34 PM
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1


I’ve had XAMPP on a previous machine operating with Windows XP and it worked like a charm.

Like I’ve said I’ve tried everything to no avail including turning off my firewall, and setting folder permissions to read/write for “everyone”

Any help would be greatly appreciated since I’m dead in the water right now
Photo Rick
 
Posts: 6
Joined: 05. December 2010 03:02

Re: Image files not loading

Postby WilliL » 05. December 2010 09:49

I think vou're in the wrong part of the forum.
Scroll down there is XAMPP in english ..

Try switching UAC turning off or execute XAMPP as administrator.
Willi
WilliL
 
Posts: 628
Joined: 08. January 2010 10:54
XAMPP Version: 5.5.19
Operating System: Win7Home Prem 64 SP1

Re: Image files not loading

Postby Photo Rick » 05. December 2010 18:23

Thanks - new to this and must have clicked on wrong area.

WOulod you be so kind as to clarify what you had suggested - i.e. what is UAC and how specifically do i execute XAMPP as administrator?
Photo Rick
 
Posts: 6
Joined: 05. December 2010 03:02

Re: Image files not loading

Postby Photo Rick » 05. December 2010 20:01

Dear Wole,

Just a simple photographer trying to update his website. Obviously not as smart or conversant in computereez as you, but then I thought that this was a support/help forum and not a doctoral curriculum.

p.s. - I discovered how to solve the problem all on my own and none of the forums/help site had any inkling as to what it could be
Photo Rick
 
Posts: 6
Joined: 05. December 2010 03:02


Return to Apache Friends

Who is online

Users browsing this forum: No registered users and 1 guest