HELP please http://lcocalhost

Allgemeines Forum zum Thema Apache Friends. Bei Problemen mit XAMPP bitte entweder das Linux- oder das Windows-Forum benutzen. Hier geht's wirklich nur ganz allgemein um Apache Friends.

HELP please http://lcocalhost

Postby BrisBizMan » 05. May 2009 11:26

I am new to Apache and WAMP and PHP etc. In Firefox when i type "http://localhost/" I get the words "IT WORKS!" . Why ? bizzare.
BrisBizMan
 
Posts: 1
Joined: 05. May 2009 11:22

Re: HELP please http://lcocalhost

Postby Wiedmann » 05. May 2009 11:35

and WAMP

You should ask your question in a WAMP support forum.

This one is for XAMPP.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: HELP please http://lcocalhost

Postby bayasaa » 23. September 2009 07:02

Hello

My name is Bayasaa. are you can me? I used my operation system on ubuntu-9.04. I installed apache, but now restart following message appear;

bayasaa@bayasaa:~$ sudo /etc/init.d/apache2 restart
[sudo] password for bayasaa:
* Restarting web server apache2
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
[ OK ]
bayasaa@bayasaa:~$

I can't repair its error message
Now, its how to repair. You Please help me
________________________
Regards
Bayasgalan.B
Regards
Bayasgalan.B
User avatar
bayasaa
 
Posts: 1
Joined: 23. September 2009 05:48
Location: Ulan-Bator Mongolia

Re: HELP please http://lcocalhost

Postby newuser77 » 18. January 2010 19:46

i have just installed xampp and when i go to test the php file that i have created it just says broken link in the browser??

is this a problem with apache and if some can i please have some help
newuser77
 
Posts: 1
Joined: 18. January 2010 19:43

Re: HELP please http://lcocalhost

Postby 5icons » 09. February 2010 15:11

newuser77

Go to XAMPP Control panel and click Start Apache and Start MySQL Buttons.Type on your browser http://localhost/xampp/ and you will see the XAMPP tools page
5icons
 
Posts: 1
Joined: 09. February 2010 14:57

Re: HELP please http://lcocalhost

Postby rhys » 16. February 2010 23:37

The reason for this is you have it set to http://127.0.1.1/ for some reason:? It needs to be http://127.0.0.1/ (http://localhost/)

Hope you can fix it.
Good Luck
Rhys
rhys
 
Posts: 2
Joined: 16. February 2010 23:27


Return to Apache Friends

Who is online

Users browsing this forum: No registered users and 1 guest