Neue Apache-Version 2.0.44

Allgemeines Forum zum Thema Apache Friends. Bei Problemen mit XAMPP bitte entweder das Linux- oder das Windows-Forum benutzen. Hier geht's wirklich nur ganz allgemein um Apache Friends.

Neue Apache-Version 2.0.44

Postby Oswald » 21. January 2003 12:19

Ahoi Freunde! ;)

Seit letzter Nacht gibt es eine neue Apache-Version: 2.0.44. Hauptsächlich geht es in dieser Version um das Schließen von Sicherheits-Lücken die in der aktuellen Version von Apache unter Windows auftreten können.

Da es also keine Sicherheitsürobleme mit Apache unter Linux gibt werd ich nicht sofort eine neue LAMPP-Version rausbringen. Geht ja eh nicht, weil ich eh nicht "da" bin. Aber ist in diesem Fall eben auch nicht notwendig. ;)

Zum Wochenende wirds dann aber eine entsprechende LAMPP-Version zum Download geben.

Ich vermute mal in den nächsten Tagen wird es dann auch eine neue WAMPP-Version geben.

Weiter Informationen zu Apache 2.0.44 gibt's unter: http://www.apache.org/dist/httpd/Announcement2.html

Viele Grüße aus Nürnberg,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Oswald » 25. January 2003 03:10

So jetzt antworte ich mir sogar schon auf meine eigenen Beiträge... ;)

Gestern kam übrigens auch noch eine neue Version der MySQL-Datenbank heraus (3.23.55). Grund: Potentielle Sicherheitsprobleme unter Linux. Sollte aber nur die Linux-Systeme betreffen, auf denen sich "fremde" Benutzer anmelden können und Shell-Zugang haben. Alleine über's Netzwerk ist der MySQL nicht angreifbar.

Wegen dieser und der neuen Apache-Version hab ich jetzt auch eine neue LAMPP-Version zusammen gestellt: 0.9.7. Gibt's an gewohnter Stelle. ;)

Liebe Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Daim » 26. January 2003 10:00

Ich danke dir. Das Projekt ist wirklich klasse, immer das neuste und aktuellste.

Respekt!

cu Daim
Daim
 

Postby Jörsch » 26. January 2003 16:06

[quote="Daim"]Ich danke dir. Das Projekt ist wirklich klasse, immer das neuste und aktuellste.

Respekt!

cu Daim[/quote]

Full ACK
da können sich andere nur SEHR warm anziehen
es ist ja nicht so, dass man "nur" den neuen apache oder mysql (oder den patch) braucht,
sondern das ganz drumherum (php,sablotron,expat,xml ....)
ich habs auch schon probiert, alle quellen ziehen, config's anpassen ....
irgendwo bröselts immer.

respekt an apachefriends

Gruss
Jörsch
 
Posts: 2
Joined: 16. January 2003 18:44


Return to Apache Friends

Who is online

Users browsing this forum: No registered users and 4 guests